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SWAT Model Guide: Malibu Creek Woolsey Fire Example using ArcSWAT 
 

A. Before setting up SWAT model prepare input datasets 
1. DEM raster 
2. Mask raster (optional) 
3. Soil cover raster (option to use ArcSWAT pre-loaded STATSGO or SSURGO) 
4. Burn severity raster 
5. Pre-fire land cover raster  
6. Post-fire land cover raster – Creating post-fire land cover raster requires a combining a 

soil burn severity map for the fire of interest with the pre-fire land cover raster in your 
watershed. See steps below.  

7. Ensure that all rasters are in the same projected coordinate system 
8. Precipitation and temperature text files – These files require very specific formatting, 

see SWAT manual for details. Option to use the NASAaccess tool 
https://github.com/nasa/NASAaccess.  

9. Subbasin Outlet Location Table – this is a .dbf file that tells ArcSWAT the location of the 
monitoring gages that you will be using for calibration-validation. Specifying the outlet 
location in this step tells ArcSWAT that you want to see the model outputs at this 
location specifically. 
 
Creating Subbasin Outlet Location Table – see page 13 of 
https://swat.tamu.edu/media/1293/swatav2000.pdf. Other helpful resources for 
making .dbf https://groups.google.com/g/arcswat/c/qZ_G9IGwl-0 and 
https://www.youtube.com/watch?v=2NghHDM0n48.  
 

10. If you have point source discharges, reservoirs, etc. that you want to include in the 
watershed delineation, additional location tables (.dbf) need to be created and read into 
ArcSWAT. See https://swat.tamu.edu/media/1293/swatav2000.pdf for more.  

 

 
B. Creating post-fire land cover raster  
 
Burn severity map should be categorical - each pixel value in the soil burn severity map should 
represent a burn severity (unburned / low burn / moderate burn / high burn).  
The NLCD LULC has predefined LULC codes (values) and descriptions. The SWAT descriptions of 
the NLCD LULC are slightly different. See table below for reference. 

Original NLCD Value Original SWAT Code (No Burn) NLCD Description SWAT2012 Database 
Description 

11 WATR Open Water Water 

21 URLD Developed, Open Space Residential-Low Density 

22 URMD Developed, Low Intensity Residential-Medium Density 

23 URHD Developed, Medium Intensity Residential-High Density 

24 UIDU Developed, High Intensity Industrial 

31 SWRN Barren Land Southwestern US (Arid) Range 

https://github.com/nasa/NASAaccess
https://swat.tamu.edu/media/1293/swatav2000.pdf
https://groups.google.com/g/arcswat/c/qZ_G9IGwl-0
https://www.youtube.com/watch?v=2NghHDM0n48
https://swat.tamu.edu/media/1293/swatav2000.pdf
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41 FRSD Deciduous Forest Forest-Deciduous 

42 FRSE Evergreen Forest Forest-Evergreen 

43 FRST Mixed Forest Forest-Mixed 

52 RNGB Shrub/Scrub Range-Brush 

71 RNGE Grassland/Herbaceous Range-Grasses 

81 HAY Pasture/Hay Hay 

82 AGRR Cultivated Crops Agricultural Land-Row Crops 

90 WETF Woody Wetlands Wetlands-Forested 

95 WETN Emergent Herbaceous Wetlands Wetlands-Non-Forested 

 
Low Burn NLCD Value Low Burn SWAT Code Low Burn NLCD Description 

111 LBWA Open Water Low Burn 

121 LBLD Developed, Open Space Low Burn 

122 LBMD Developed, Low Intensity Low Burn 

123 LBHD Developed, Medium Intensity Low Burn 

124 LBDU Developed, High Intensity Low Burn 

131 LBRN Barren Land Low Burn 

141 LBSD Deciduous Forest Low Burn 

142 LBSE Evergreen Forest Low Burn 

143 LBST Mixed Forest Low Burn 

152 LBGB Shrub/Scrub Low Burn 

171 LBGE Grassland/Herbaceous Low Burn 

181 LBHA Pasture/Hay Low Burn 

182 LBRR Cultivated Crops Low Burn 

190 LBTF Woody Wetlands Low Burn 

195 LBTN Emergent Herbaceous Wetlands Low Burn 

 
Moderate Burn NLCD Value Moderate Burn SWAT Code Moderate Burn NLCD Description 

1011 MBWA Open Water Moderate Burn 

1021 MBLD Developed, Open Space Moderate Burn 

1022 MBMD Developed, Low Intensity Moderate Burn 

1023 MBHD Developed, Medium Intensity Moderate Burn 

1024 MBDU Developed, High Intensity Moderate Burn 

1031 MBRN Barren Land Moderate Burn 

1041 MBSD Deciduous Forest Moderate Burn 

1042 MBSE Evergreen Forest Moderate Burn 

1043 MBST Mixed Forest Moderate Burn 

1052 MBGB Shrub/Scrub Moderate Burn 

1071 MBGE Grassland/Herbaceous Moderate Burn 

1081 MBHA Pasture/Hay Moderate Burn 

1082 MBRR Cultivated Crops Moderate Burn 

1090 MBTF Woody Wetlands Moderate Burn 

1095 MBTN Emergent Herbaceous Wetlands Moderate Burn 
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High Burn NLCD Value High Burn SWAT Code High Burn NLCD Description 

10011 HBWA Open Water High Burn 

10021 HBLD Developed, Open Space High Burn 

10022 HBMD Developed, Low Intensity High Burn 

10023 HBHD Developed, Medium Intensity High Burn 

10024 HBDU Developed, High Intensity High Burn 

10031 HBRN Barren Land High Burn 

10041 HBSD Deciduous Forest High Burn 

10042 HBSE Evergreen Forest High Burn 

10043 HBST Mixed Forest High Burn 

10052 HBGB Shrub/Scrub High Burn 

10071 HBGE Grassland/Herbaceous High Burn 

10081 HBHA Pasture/Hay High Burn 

10082 HBRR Cultivated Crops High Burn 

10090 HBTF Woody Wetlands High Burn 

10095 HBTN Emergent Herbaceous Wetlands High Burn 
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1. Reclassify ArcGIS tool: reclassify the soil burn severity map values. See example 
of reclassification below.  

Original SBS map Reclassified SBS map 

1 = unburned / very low burn 0 = unburned / very low burn 

2 = low burn 100 = low burn 

3 = moderate burn 1000 = moderate burn 

4 = high burn 10000 = high burn 
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2. Use Raster Calculator ArcGIS tool to add the reclassified SBS map to the NLCD land use land 
cover map - will create a raster of the fire outline with the newly created burned area land use 
classes. Example: developed, open space (NLCD value 21) that gets low burned would become 
developed, open space low burn (NLCD value 21 + SBS reclassified value 100 = 121). 
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3. Mosaic to New Raster ArcGIS tool - this merges the raster from step 2 with original (non-
burned) NLCD for study area. Cell size = 30, number of bands = 1, pixel type = 16 bit signed, 
mosaic operator = maximum. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. Build raster attribute table (right click on new raster > layer properties > symbology > unique 
values). 
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5. In the new raster - add fields for LULC descriptions and SWAT land use codes. 
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6. Use info from tables above or Excel spreadsheet to fill in LULC descriptions and SWAT land 
use codes into new raster attribute table. 
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C. Setting up and running pre-fire and post-fire SWAT models 
1. Open an ArcGIS ArcMap file. 

 

2. Set up SWAT project: SWAT Project Setup > New SWAT Project  

a. A pop-up will ask about saving the current document > click No 

b. Navigate to folder where you want your project files (can be an existing folder or you 

can make a new folder) > click OK 

 

3. Delineate watershed: Watershed Delineator > Automatic Watershed Delineation 

DEM Setup box 

a. Open DEM Raster click folder icon > Load from Disk > OK > navigate to folder where 

your DEM file is and select it > Add 

b. Check Mask box > click folder icon > Load from Disk > OK > navigate to folder where 

your mask file is and select it > Add 

c. Leave Burn in box unchecked 

 
Stream Definition box: select DEM-based > click Flow direction and accumulation > “End of 
DEM grid preprocessing” message should pop-up > OK 
 

Modify the Area to 250 Ha > Create streams and outlets > End of stream processing 
message pop-up > OK 
The SWAT software suggested 500 Ha, I reduced this number to 250 Ha because more detail in 
the stream network is captured with the smaller area. I chose 250 Ha because it was the largest 
number at which the most detail in the stream network is captures (aka. the 50 Ha threshold 
captures the same detail as the 250 Ha threshold). Play around with this value for your 
watershed of interest. 

 
Outlet and Inlet Definition box: Select Subbasin outlet > Add by Table folder icon > 
navigate to where the subbasin outlet (monitoring gage locations) .dbf file is and select it > 
Add > 2 pop-ups will appear click OK for both  

 
Watershed Outlets(s) Selection and Definition box: Whole watershed outlet > use mouse 
to draw box around outlet you want to model > Delineate watershed  
 
Calculation of Subbasin Parameters box > Calculate subbasin parameters  
Click Exit to end Watershed Delineation process.  
 

4. Save project and back up project if desired. 
To back up a project copy and paste the entire project folder in its current directory. 
 

5. For the post-fire model only (if setting up pre-fire model continue to next step): save and 
close ArcSWAT model (aka. the project ArcGIS ArcMap Document).  
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a. Ensure that Land Cover Look Up table (luc text file) has all land cover classes that are 
defined in the land cover raster. 
 

b. In SWAT2012 Microsoft Access Database that is inside the project folder > modify the 
crop, urban, and urbandefault tabs as noted below. When done editing, save changes, 
and close the file. 
 
Modifications to make to burned area land cover classes: 
BLAI – set to 1.0 
CN – add to initial value +5 for low burn / +10 for moderate burn / +15 for high burn 
ALAI_MIN – set to 0.2  
Do not make any parameter changes to Open Water Low/Moderate/High Burn (LBWA, 
MBWA, HBWA) land cover classes! Leave the original parameter values as is. 
 
crop.dat – Add all new burned area land cover classes to the file. Modify BLAI, CN 
(CN2A, CN2B, CN2C, and CN2D), and ALAI_MIN for the burned area land cover classes.  
 
urban.dat – Add all new burned area land cover classes to the file. Modify CN (CN2A, 
CN2B, CN2C, and CN2D) for the burned area land cover classes. 
 
urbandefault.dat – Add all new burned area land cover classes to the file. Modify CN 
(CN2A, CN2B, CN2C, and CN2D) for the burned area land cover classes. 

 
6. (If needed re-open the ArcSWAT model by double clicking the ArcGIS ArcMap Document in 

the project folder) > HRU Analysis > Land Use/Soils/Slope Definition 
 
Land use tab  
> Land Use Grid folder icon > Load Land Use dataset(s) from disk > pop-up confirming that 
data is projected > Yes > navigate to where the land use file is and select it > pop-up about 
overlap > OK  
 
Choose Grid Field > Value > OK > LookUp Table > User Table > navigate to where the 
lookup table file is and select it > Reclassify > OK 
 
Soil tab > Soils Grid folder icon > Load Soils dataset(s) from disk > pop-up confirming that 
data is projected > Yes > navigate to where the soils file is and select it > pop-up about 
overlap > OK 
 
Soils – selected “Load ArcSWAT US STATSGO from disk” option (this is the STATSGO database that 
comes with the SWAT installation). Reclassified using Stmuid. 

 
Slope tab > Multiple slope > set Number of Slope Classes… > Add > Reclassify > OK 
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Malibu Creek example: manually set 3 slope classes, class 1 is 0-9% (2947 out of 9028 points), class 
2 is 9-18% (3121 out of 9028 points), and class 3 is 18+% (2960 out of 9028 points). There is a 
roughly equal number of points within each slope class. Play around with this in your watershed of 
interest and modify accordingly. 

 
HRU Feature Class option If watershed is >10,000 square km do NOT check this option – it 
will take forever to generate. If you notice ArcGIS crashing after this, your watershed may 
be too big for the HRU feature class 
 
Click Overlay > OK 
 

7. Save project and back up project if desired. 
 

8. If you checked the HRU Feature Class option a new layer called “Full HRU Layer” will be 
added to the map > open Attribute Table to see info 
 

9. HRU Analysis > HRU Definition > Multiple HRUs 
a. Land use percentage (%) over subbasin area = 10% 
b. Soil class percentage (%) over land use area = 10% 
c. Slope class percentage (%) over soil area = 10% 
d. Create HRUs > OK 

 
You can restrict the number of HRUs by modifying these parameters. You can “protect” 
land classes so that they are preserved in the HRUs. In the post-fire model “protect” all 
burned area land cover classes, except any Open Water Low/Moderate/High Burn (LBWA, 
MBWA, HBWA) land cover classes.  
 

10. Save project and back up project if desired. 
 

11. To see full list of HRUs created > HRU Analysis > HRU Analysis Reports > Final HRU 
Distribution 
 

12. Prepare temperature and precipitation text files: 
Precipitation header file: XXXpcp.txt 
Temperature header file: XXXtmp.txt 
Precipitation station data files: __stationname__.txt 
Temperature station data files: __stationname__.txt 

 
See ExInputs folder in SWAT installation folder for examples of correct formatting for the 
weather files. Once you have your weather text files ready, copy and paste them into your 
project folder.  
 

13. Write Input Tables > Weather Stations 
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Weather Generator Data must be set first > WGEN_US_FirstOrder  
As long as you’re in the US you can choose any of the WGEN options, WGEN_user is for 
watersheds outside the US that the user must define. 
 
Rainfall Data tab > Raingages > Locations Table folder icon > navigate to where the 
precipitation header file is and select it 
 
Temperature Data tab > Climate Stations > Locations Table folder icon > navigate to where 
the temperature header file is and select it 
 
Solar Radiation tab > Simulation 
 
Relative Humidity Data tab > Simulation 
 
Wind Speed Data tab > Simulation 

 
Weather Data Definition box > OK 
 

14. Save project and back up project if desired. 
 

15. Write Input Tables > Write SWAT Input Tables > Select All > Create Tables > pop-up about 
heat units > Yes if watershed is in US > OK 

 
16. Save project and back up project if desired. 

 
17. Post-fire model setup (if setting up pre-fire model continue to next step): Save and close 

ArcSWAT model. At this point the project database (aka. proj_name.mdb in the project 
folder) has a .sol and .mgt1 tabs that need to be modified as described below. Save all 
database changes and close database when done.  
 
.sol file – Modify USLE_K for the burned land cover classes. USLE_K – Add to initial value 
+0.014 for low burn / +0.015 for moderate burn / +0.016 for high burn then divide values by 
0.1317 
 
.mgt1 file – Modify LAI_INT for the burned land cover classes. LAI_INT – Set to 0.1 
 
Do not make any parameter changes to Open Water Low/Moderate/High Burn (LBWA, 
MBWA, HBWA) land cover classes! Leave the original Open Water parameter values as is. 
 

18. For post-fire model only (if setting up pre-fire model continue to next step): Re-open 
ArcSWAT project by double clicking the ArcGIS ArcMap Document in the project folder. Re-
write the modified files (.sol and .mgt) before running the model by completing the 
following steps.  
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Edit SWAT Input > Rewrite SWAT Input Files > Select the files you edited (in this case .Sol 
and .Mgt) > Write Files > Click OK on pop-up > Close window 
 

19. Now the model is set up and ready to be run > SWAT Simulation > Run SWAT 
 
Period of Simulation = 01/01/2000 to 12/31/2020 Modify this for your study period. 
 
Printout Settings = monthly Modify timestep as desired daily, yearly, etc. 
 
NYSKIP = 3 This represents the model warm-up period in which the model is running but no 
output is generated. It is meant to give the model time to equilibrate. Modify this for your 
study. 

 
Output file variables = All 
 
Rainfall Distribution = Skewed normal 
 
SWAT .exe Version = 64-bit, release version Modify as desired for your study. 
 
Setup SWAT Run > OK 
 
Click Run SWAT > (you will see a command line interface pop-up showing the model 
running) OK > Cancel out of SWAT Simulation window 
 
You can make changes on the SWAT Simulation window after you run a model, for example 
you could run the model using the 64bit release then run it again with the 32-bit release. 
But note, you always have to click Setup SWAT Run before Run SWAT.  
 

20. Save project and back up project if desired. 
 

21. There are 2 options for reviewing the model output. 
 
Option A navigate to project folder > Scenarios > Default > TxtInOut folder contains all 
model input and output files 
 
Option B (Step 22) ArcSWAT interface > SWAT Simulation > Read SWAT Output 

 
22. SWAT Simulation > Read SWAT Output   

Read SWAT Output   
Check the boxes of the output files you’d like to see > Import Files to Database > OK > 
Open SWATOutput.mdb 
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This step reads the output text files back into a database file. This may take a while 
depending on your model so be patient. The output.rch, output.sub, and output.hru files 
are the most common output files to look at. 
 
SWATOutput.mdb is a Microsoft Access file containing output details that you can export to 
Excel, graph, etc. There are tables with keys for the column headings in case you need 
clarification. HRUGIS is column that you can use to link to ArcGIS for creating maps.  

 
Review SWAT Output   
Run SWATCheck > a new interface will open up (the path to the input and output files will 
be shown) > Examine Model Output 
 
Simulation Details section will list an overview of your model. 
It is NOT a calibration tool, it is a diagnostic tool to assess if there is anything wrong with 
your inputs. It is a large-scale overview of your watershed. 
 
Save SWAT Simulation 
Save current simulation as: > (enter name of your choice) > Save Simulation > OK > Close 
window 
 
This step saves the model conditions used in the run you just completed. You are able to go 
back and tinker with the ArcSWAT model parameters and re-run the model, than save as a 
new simulation.  
 

23. Save project and back up project if desired. 
 

24. Close ArcSWAT project. 
 

 

 
 
D. Run Land Use Update Tool to simulate wildfire in your watershed 
 

1. For both the pre-fire and post-fire models: Open the project database > Open each hru 

tab > Copy and paste the SUBBASIN, HRU, LANDUSE, SOIL, SLOPE_CD, and HRU_FR 

columns from the hru tab to a new text file and save in the SWAT project folder.  

 
Note: be careful of the formatting of these text files! R script does not work properly if 
the text files are not formatted into neat, clearly aligned tabs. See image from L.D. 
Nguyen below for example of what the text file formatting needs to look like. (In order 
to get to spacings correct, I edit in Excel then copy and paste data into new text file and 
save). 
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2. Open R script name “hru_all_landuse” and modify the user defined parameter lines within 

the code shown in the L.D. Nguyen image below.  

Malibu Creek example:  
hru_landuse[1]  <- INSERT PATH TO hru_prefire.txt 
hru_landuse[2]  <- INSERT PATH TO hru_postfire.txt 
output_file <- INSERT PATH TO WHERE YOU WANT TO SAVE THE OUTPUT FILE THAT THIS 
CODE MAKES & SPECIFIY file name “hru_pre_post_fire.txt”  

 
3. After modifying the user defined parameters, run the hru_all_landuse R script. 

  
Navigate to the output_file location and check that the hru_pre_post_fire.txt file was 
created. The HRU and HRU fraction are assigned a value of 0 is that particular land use does 
not exist in that land use scenario.  

 
Note: be careful of the formatting of these text files! R script does not work properly if the 
text files are not formatted correctly. See image from L.D. Nguyen below for example of 
what the text file formatting needs to look like. (In order to get to spacings correct, I edit in 
Excel then copy and paste data into new text file and save). 
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4. Create a folder named “newTxtInOut” on your computer in the location of your choice. 

 
5. Copy and paste a dummy DAT file named “lup” into the newTxtInOut folder.  

There are real DAT files in the project folder > Scenarios > Default > TxtInOut folder. Copy 
and paste one of these DAT files into the newTxtInOut folder and change the name to 
“lup”. Open the DAT file (open as a text file) and erase all contents. Then fill in dummy 
information for your study.  
 

6. Fill in information in the lup DAT file pertaining to the date of the wildfire. Malibu Creek 

dummy DAT file example (keep spacing shown here!): 

    1   11    8 2018 11082018.dat 
 

7. Open the “writeTxtInOut.R” and modify the user defined parameters as relevant to your 

study.  

Malibu Creek example: 
Lu[1] <- INSERT PATH TO arset_prefire project TxtInOut folder 
Lu[2] <- INSERT PATH TO arset_postfire project TxtInOut folder 
date <- c(“01012000”, “11082018”) 
inter_date[[1]] <- c(“NA”) no interpolation needed for Malibu Creek example 
ofolder <- INSERT PATH TO newTxtInOut folder you made 
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hru_lu_all <- INSERT PATH TO hru_pre_post_fire.txt file you made using the 
hru_all_landuse R script 

 
8. After modifying the user defined parameters, run the writeTxtInOut R script. 

 
9. Navigate to the newTxtInOut folder and confirm that the files you want were created. 

Specifically, check to see that a new lup DAT file was made – the new lup DAT file will 

have the land use change date as the file name. See image from L.D. Nguyen below for 

reference.

 

Malibu Creek example: 
11082018.dat file was created by the writeTxtInOut R script 

 
10. Copy and paste the SWAT application file of version of SWAT that you ran your models 

with (64 bit) from the SWAT installation folder into the newTxtInOut folder.  

 

11. Double click on the SWAT application file in the newTxtInOut folder to run a new SWAT 

model that will use the LUU tool apply land use changes during the model simulation. 

Results of this model run will populate into the newTxtInOut folder. 

 
12. Use the newTxtInOut folder to load the project into SWATCUP where you can visualize 

the model outputs and work on calibration-validation. 

 

 
E. Learn about SWATCUP and decide how to subset in situ (observational) data into 

calibration and validation periods 

1. Watch the SWATCUP Youtube tutorials by Dr. Karim Abbaspour before starting model 

calibration-validation using SWATCUP 

https://www.youtube.com/playlist?list=PLjDkjZqbf4OtJ36tToupeMAbBCY9ffu00. 

2. I also highly recommend watching the SWAT Advanced Workshop videos by Dr. Srini 

before starting calibration-validation in SWATCUP. 

3. Recommended reading list: 

https://www.youtube.com/playlist?list=PLjDkjZqbf4OtJ36tToupeMAbBCY9ffu00
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• Abbaspour et al. 2007 Modelling hydrology and water quality in the pre-

alpine/alpine Thur watershed using SWAT 

 

• Abbaspour et al. 2015 A continental-scale hydrology and water quality model for 

Europe: Calibration and uncertainty of a high-resolution large-scale SWAT model 

 

• Abbaspour et al. 2018 A Guideline for Successful Calibration and Uncertainty 

Analysis for Soil and Water Assessment: A Review of Papers from the 2016 

International SWAT Conference 

 

• Arnold et al. 2012 SWAT: Model use, calibration, and validation 

 

• Brighenti et al. 2019 Two calibration methods for modeling streamflow and 

suspended sediment with the swat model 

 

• Moriasi et al. 2007 Model evaluation guidelines for systematic quantification of 

accuracy in watershed simulations 

 

4. In order to calibrate and validate a SWAT model, you need in situ observations of daily 

continuous discharge in units of cubic meters per second at monitoring gage locations 

within your watershed over the course of your model period. 

5. First, calibrate and validate the SWAT model for hydrology using the in situ discharge 

observations. After you are confident that your model is adequately capturing the 

hydrological conditions in your watershed, you can calibrate-validate for other water 

quality parameters like sediment, nitrogen, etc. 

6. Decide what time step you will be calibrating-validating your model with (daily, monthly, 

yearly). Monthly timesteps are recommended as daily variability can be tricky to 

accurately capture by the model and yearly variations may be too broad in scope to 

reflect on-the-ground changes.  

7. Create hydrographs of the in situ discharge versus time for each monitoring gage in your 

watershed to visualize the wet/dry seasonality in the watershed.  

8. Adding precipitation as another line/axis on each hydrograph is also recommended to 

visualize if the observed discharge correlates to rainfall (or other precipitation types) 

events in the watershed. If the discharge and precipitation do not correlate, there is 

something off with the data and further investigation is warranted before continuing. 

9. Based on your model period, availability in situ discharge data, and the wet/dry 

seasonality you need to decide how to subsets the observational data into chunks that 

will be used for calibration, validation, and interpretation. As a rule of thumb, the 

average discharge and standard deviation of discharge should be similar between the 

calibration and validation periods.  
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a. Arnold et al. 2012 SWAT: Model use, calibration, and validation has further 

guidance on how to subdivide observational data into calibration-validation 

periods. 

 

 

F. Prepare in situ (observational) data for use in SWATCUP model calibration and validation  

1. After you decide on what observational data will be used for calibration and validation, 

proceed with formatting the observational data for integration into SWATCUP. 

2. A drainage area correction may need to be applied to the observational data depending 

on the location of the outlets and monitoring gages in your SWAT delineated watershed.  

3. For calibrating water quality variables such as sediment or nitrogen: in most cases you 

will not find daily continuous in situ observations so you will need to use a rating curve 

to estimate a continuous record of the variable that can be used for calibration-

validation.  

a. I recommend using the USGS LOADEST program, which is a rating curve 

calculator that can generate sediment load, nitrogen load, etc. estimates that are 

usable for calibration-validation in SWATCUP. There is an online interface called 

LOADEST WEB https://engineering.purdue.edu/mapserve/LOADEST/. The 

webpage has instructions for how to use the tool. Essentially, you need to 

prepare 2 input files (txt or csv format) and the tool will do the rest. Contact 

Youn Shik Park parkyounshik@gmail.com for assistance or troubleshooting.  

4. SWAT model outputs for monthly and yearly timesteps are sums not averages. For 

example, the January 2000 SWAT model output is a total monthly sum of discharge, 

sediment load, etc. (not a monthly averaged estimate). Consequently, you need to sum 

the daily observed discharges for each day in January 2000 and compare that value to 

the SWAT modeled value.  

 

https://engineering.purdue.edu/mapserve/LOADEST/

